読者です 読者をやめる 読者になる 読者になる

『書物の迷宮』予告篇

思い出したように本を読み、本の読み方を思い出す

MacOSX 10.4.9アップデート後にPlaggerが動かなくなる?

Storable object version 2.13 does not match $Storable::VERSION 2.15 at /System/Library/Perl/5.8.6/darwin-thread-multi-2level/DynaLoader.pm line 253.
Compilation failed in require at /Library/Perl/5.8.6/Plagger.pm line 13.
BEGIN failed--compilation aborted at /Library/Perl/5.8.6/Plagger.pm line 13.
Compilation failed in require at /usr/bin/plagger line 11.
BEGIN failed--compilation aborted at /usr/bin/plagger line 11.

 こんなエラーが出た。最近やった変更というのが10.4.9へのアップデートぐらいなので、それが原因かなぁ。

Subroutine CLONE redefined at /System/Library/Perl/5.8.6/darwin-thread-multi-2level/Storable.pm line 53, <FH> line 47469.Subroutine retrieve_fd redefined at /System/Library/Perl/5.8.6/darwin-thread-multi-2level/Storable.pm line 59, <FH> line 47469.

 cpanでもこんなメッセージが。
 とりあえず夕ご飯食べてからどうにかしよう……。