読者です 読者をやめる 読者になる 読者になる

『書物の迷宮』予告篇

思い出したように本を読み、本の読み方を思い出す

復活。

 メモを取らずにやったので、どう解決したか細かく覚えてないのですが、こんな流れ。

  1. エラーメッセージ先頭の「○○ object version x.xx does not match....」というのがその他のエラーの元っぽい。
  2. sudo cpanでinstall ○○
  3. ○○ is up to date、と返される。バージョンは最新。
  4. Plaggerを初めてインストールした時と似た状況なので、同様にforce install ○○を試す。
  5. Plagger再実行、エラーメッセージに変化。
  6. 「□□ object version x.xx does not match....」と言うメッセージ。同様にforce install。
  7. force install MIME::Base64を実行した辺りで、Plagger復活。

 指定されたバージョンと実際のバージョンがズレてたっぽい。